<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

    <title>Gibson’s celebrates half a century in Kerrville with Saturday event &#8902; 94.3 Rev-FM</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Kerrville Daily Times">
    <link rel="pingback" href="http://www.revfm.rocks/xmlrpc.php" />


    <meta property="og:image" content="https://i0.wp.com/www.revfm.rocks/wp-content/uploads/2018/02/590697-thumb.jpg?fit=300%2C131" />
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.revfm.rocks/local-news/daily-times/gibsons-celebrates-half-a-century-in-kerrville-with-saturday-event/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gibson’s celebrates half a century in Kerrville with Saturday event &#8902; 94.3 Rev-FM" />
<meta property="og:description" content="Gibson&#8217;s Discount Center will reach its 50-year milestone this weekend and invites the community to join in celebrating the momentous occasion with" />
<meta property="og:url" content="http://www.revfm.rocks/local-news/daily-times/gibsons-celebrates-half-a-century-in-kerrville-with-saturday-event/" />
<meta property="og:site_name" content="94.3 Rev-FM" />
<meta property="article:publisher" content="http://facebook.com/revfmradio" />
<meta property="article:section" content="Daily Times" />
<meta property="article:published_time" content="2018-02-16T04:42:52+00:00" />
<meta property="og:image" content="http://www.revfm.rocks/wp-content/uploads/2015/03/facebook-meta.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.revfm.rocks\/","name":"94.3 Rev-FM","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.revfm.rocks\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="94.3 Rev-FM &raquo; Feed" href="http://www.revfm.rocks/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.3 Rev-FM &raquo; Comments Feed" href="http://www.revfm.rocks/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="94.3 Rev-FM &raquo; Gibson’s celebrates half a century in Kerrville with Saturday event Comments Feed" href="http://www.revfm.rocks/local-news/daily-times/gibsons-celebrates-half-a-century-in-kerrville-with-saturday-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.revfm.rocks\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cff-css'  href='http://www.revfm.rocks/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='eme_stylesheet-css'  href='http://www.revfm.rocks/wp-content/plugins/events-made-easy/css/eme.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.revfm.rocks/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.8.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://www.revfm.rocks/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.revfm.rocks/wp-content/themes/Newsmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://www.revfm.rocks/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.revfm.rocks/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.revfm.rocks/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.revfm.rocks/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.revfm.rocks/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.revfm.rocks/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p5Mt3l-2tFn' />
<link rel="alternate" type="application/json+oembed" href="http://www.revfm.rocks/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.revfm.rocks%2Flocal-news%2Fdaily-times%2Fgibsons-celebrates-half-a-century-in-kerrville-with-saturday-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.revfm.rocks/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.revfm.rocks%2Flocal-news%2Fdaily-times%2Fgibsons-celebrates-half-a-century-in-kerrville-with-saturday-event%2F&#038;format=xml" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/59922649/123456789', [300, 125], 'div-gpt-ad-1425004190960-0').addService(googletag.pubads());
googletag.defineSlot('/59922649/revfmfooterright', [300, 250], 'div-gpt-ad-1425004190960-1').addService(googletag.pubads());
googletag.defineSlot('/59922649/revfmtop', [728, 90], 'div-gpt-ad-1425004190960-2').addService(googletag.pubads());
googletag.defineSlot('/59922649/revfmtopsidebar', [300, 250], 'div-gpt-ad-1425004190960-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="application/javascript">if(window===top){var CE_Player=new Object({stationCallSign:'KRVL',position:'bottom',autostart:false,playerlocation:'streamdb5web',fullPlayer:'CO'});document.write('<script src="http://streamdb5web.securenetsystems.net/ce/js/playerwidget.min.js?'+Math.random()+'"><\/script>');}</script>

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.revfm.rocks') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.revfm.rocks/?wordfence_logHuman=1&hid=0CBE0A195657707DD3CF2B94B42E23D7');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.revfm.rocks/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://www.revfm.rocks/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://www.revfm.rocks/wp-content/themes/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="2";
var tds_mobile_swipe="";
var td_search_url="http://www.revfm.rocks/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#ed0101";
var tds_smart_sidebar="";
</script>


<!-- Style compiled by theme -->

<style>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</style>


</head>
<body>

<body class="post-template-default single single-post postid-590697 single-format-standard gibsons-celebrates-half-a-century-in-kerrville-with-saturday-event wpb-js-composer js-comp-ver-4.3.4 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-213989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-213989"><a href="http://www.revfm.rocks/about/">ABOUT</a></li>
<li id="menu-item-213984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213984"><a href="http://www.revfm.rocks/jocks/">REV VOICES</a>
<ul  class="sub-menu">
	<li id="menu-item-214425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214425"><a href="http://www.revfm.rocks/jocks/becka-grey/">Becka Grey</a></li>
	<li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508"><a href="http://www.revfm.rocks/jocks/glenn/">Glenn</a></li>
	<li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506"><a href="http://www.revfm.rocks/jocks/harley/">Harley</a></li>
</ul>
</li>
<li id="menu-item-213980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213980"><a href="http://www.revfm.rocks/community-events/">EVENTS &#038; MORE</a>
<ul  class="sub-menu">
	<li id="menu-item-213988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213988"><a href="http://www.revfm.rocks/community-events/">Community Events</a></li>
	<li id="menu-item-213978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213978"><a href="http://www.revfm.rocks/news/">News</a></li>
	<li id="menu-item-213979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213979"><a href="http://www.revfm.rocks/weather/">Weather</a></li>
	<li id="menu-item-17249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17249"><a href="http://www.revfm.rocks/sports/">Sports</a></li>
	<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1091"><a href="http://www.revfm.rocks/concerts/">Concerts</a></li>
</ul>
</li>
<li id="menu-item-856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-856"><a href="http://www.revfm.rocks/phone-apps/">POCKET POWER</a></li>
<li id="menu-item-213983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213983"><a href="http://www.revfm.rocks/advertise/">JOIN THE TEAM</a></li>
<li id="menu-item-213981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213981"><a href="http://www.revfm.rocks/musical-chairs/">MUSICAL CHAIRS</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1328"><a href="http://revfm.rocks">STATIONS</a>
<ul  class="sub-menu">
	<li id="menu-item-1329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1329"><a target="_blank" href="http://kerv1230.com">KERV 1230 AM &#8211; Kerrville</a></li>
	<li id="menu-item-1332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1332"><a target="_blank" href="http://kmblam.com/">KMBL 1450 AM &#8211; Junction</a></li>
	<li id="menu-item-1333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1333"><a target="_blank" href="http://khos921.com">KHOS 92.1 FM &#8211; Sonora</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap"><!--theme content div-->
        <!-- <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div> -->


<!--
Header style 2
-->

<div class="td-header-container td-header-wrap td-header-style-2">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Friday, February 16, 2018</div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="http://facebook.com/revfmradio" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/revfmradio" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://www.revfm.rocks/"><img src="http://www.revfm.rocks/wp-content/uploads/2015/02/ROCK-OF-TEXAS-MASTER-021915-2.png" alt=""/></a>
        <meta itemprop="name" content="94.3 Rev-FM">
            </div>
        <div class="td-header-sp-ads">
            
<div class="td-header-ad-wrap"></div>        </div>
<div class="revline">
	    <img src="/wp-content/uploads/2015/04/REV-FM-TEXTER.jpg">
    </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a itemprop="url" href="http://www.revfm.rocks/"><img src="http://www.revfm.rocks/wp-content/uploads/2015/02/ROCK-OF-TEXAS-MASTER-021915-2.png" alt=""/></a>
        <meta itemprop="name" content="94.3 Rev-FM">
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-213989"><a href="http://www.revfm.rocks/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-213984"><a href="http://www.revfm.rocks/jocks/">REV VOICES</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214425"><a href="http://www.revfm.rocks/jocks/becka-grey/">Becka Grey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-508"><a href="http://www.revfm.rocks/jocks/glenn/">Glenn</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-506"><a href="http://www.revfm.rocks/jocks/harley/">Harley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-213980"><a href="http://www.revfm.rocks/community-events/">EVENTS &#038; MORE</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-213988"><a href="http://www.revfm.rocks/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-213978"><a href="http://www.revfm.rocks/news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-213979"><a href="http://www.revfm.rocks/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17249"><a href="http://www.revfm.rocks/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1091"><a href="http://www.revfm.rocks/concerts/">Concerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-856"><a href="http://www.revfm.rocks/phone-apps/">POCKET POWER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-213983"><a href="http://www.revfm.rocks/advertise/">JOIN THE TEAM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-213981"><a href="http://www.revfm.rocks/musical-chairs/">MUSICAL CHAIRS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1328"><a href="http://revfm.rocks">STATIONS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1329"><a target="_blank" href="http://kerv1230.com">KERV 1230 AM &#8211; Kerrville</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1332"><a target="_blank" href="http://kmblam.com/">KMBL 1450 AM &#8211; Junction</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1333"><a target="_blank" href="http://khos921.com">KHOS 92.1 FM &#8211; Sonora</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="dropdown-menu" aria-labelledby="search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.revfm.rocks/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
                                <div class="td-ss-main-content">
                                    

    <article id="post-590697" class="post-590697 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-times" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.revfm.rocks/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Local News" class="entry-crumb" itemprop="url" href="http://www.revfm.rocks/category/local-news/"><span itemprop="title">Local News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Daily Times" class="entry-crumb" itemprop="url" href="http://www.revfm.rocks/category/local-news/daily-times/"><span itemprop="title">Daily Times</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Gibson’s celebrates half a century in Kerrville with Saturday event">Gibson’s celebrates half a century in Kerrville with Saturday event</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.revfm.rocks/category/local-news/">Local News</a></li><li class="entry-category"><a  href="http://www.revfm.rocks/category/local-news/daily-times/">Daily Times</a></li></ul>
            <header>
                <h1 itemprop="name" class="entry-title">Gibson’s celebrates half a century in Kerrville with Saturday event</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a itemprop="author" href="http://www.revfm.rocks/author/daily-times/">Kerrville Daily Times</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-02-16T04:42:52+00:00" >Feb 16, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-590697">7</span></div>                    <div class="td-post-comments"><a href="http://www.revfm.rocks/local-news/daily-times/gibsons-celebrates-half-a-century-in-kerrville-with-saturday-event/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.revfm.rocks%2Flocal-news%2Fdaily-times%2Fgibsons-celebrates-half-a-century-in-kerrville-with-saturday-event%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gibson%E2%80%99s+celebrates+half+a+century+in+Kerrville+with+Saturday+event&url=http%3A%2F%2Fwww.revfm.rocks%2Flocal-news%2Fdaily-times%2Fgibsons-celebrates-half-a-century-in-kerrville-with-saturday-event%2F&via=94.3+Rev-FM"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.revfm.rocks/local-news/daily-times/gibsons-celebrates-half-a-century-in-kerrville-with-saturday-event/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.revfm.rocks/local-news/daily-times/gibsons-celebrates-half-a-century-in-kerrville-with-saturday-event/&amp;media=http://www.revfm.rocks/wp-content/uploads/2018/02/590697-thumb.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/www.revfm.rocks/wp-content/uploads/2018/02/590697-thumb.jpg?fit=300%2C131" data-caption=""><img width="300" height="131" itemprop="image" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.revfm.rocks/wp-content/uploads/2018/02/590697-thumb.jpg?resize=300%2C131" alt="" title="Thumbnail for 590697"/></a></div>
        <p>Gibson&#8217;s Discount Center will reach its 50-year milestone this weekend and invites the community to join in celebrating the momentous occasion with an all-day affair on Saturday, said Amber Buckner, g <a href="http://dailytimes.com/news/article_94ffb9fe-1324-11e8-8968-f7129a4dd6fc.html" class="colorbox" id="rssmi_more"> &#8230;read more</a> </p>
<p>Read more here:: <a href="http://dailytimes.com/news/article_94ffb9fe-1324-11e8-8968-f7129a4dd6fc.html" class="colorbox" title="Gibson’s celebrates half a century in Kerrville with Saturday event">Gibson’s celebrates half a century in Kerrville with Saturday event</a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.revfm.rocks%2Flocal-news%2Fdaily-times%2Fgibsons-celebrates-half-a-century-in-kerrville-with-saturday-event%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gibson%E2%80%99s+celebrates+half+a+century+in+Kerrville+with+Saturday+event&url=http%3A%2F%2Fwww.revfm.rocks%2Flocal-news%2Fdaily-times%2Fgibsons-celebrates-half-a-century-in-kerrville-with-saturday-event%2F&via=94.3+Rev-FM"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.revfm.rocks/local-news/daily-times/gibsons-celebrates-half-a-century-in-kerrville-with-saturday-event/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.revfm.rocks/local-news/daily-times/gibsons-celebrates-half-a-century-in-kerrville-with-saturday-event/&amp;media=http://www.revfm.rocks/wp-content/uploads/2018/02/590697-thumb.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.revfm.rocks/local-news/daily-times/gibsons-celebrates-half-a-century-in-kerrville-with-saturday-event/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.revfm.rocks/local-news/daily-times/gibsons-celebrates-half-a-century-in-kerrville-with-saturday-event/" data-text="Gibson’s celebrates half a century in Kerrville with Saturday event" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.revfm.rocks/local-news/community-journal/city-hiring-lifeguards-for-summer/">City hiring lifeguards for summer</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://www.revfm.rocks/author/daily-times/"><img alt='' src='http://1.gravatar.com/avatar/da13c1206aa51239bca0776de7b5f1d7?s=106&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/da13c1206aa51239bca0776de7b5f1d7?s=212&amp;d=mm&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a><div class="desc"><div class="td-author-name"><a itemprop="author" href="http://www.revfm.rocks/author/daily-times/">Kerrville Daily Times</a></div><div class="td-author-url"><a href="http://dailytimes.com">http://dailytimes.com</a></div><div class="vcard author"><span class="fn"></span></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5a872d0303270 = new td_block();
block_td_uid_1_5a872d0303270.id = "td_uid_1_5a872d0303270";
block_td_uid_1_5a872d0303270.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"","live_filter_cur_post_id":590697,"live_filter_cur_post_author":"3"}';
block_td_uid_1_5a872d0303270.td_column_number = "1";
block_td_uid_1_5a872d0303270.block_type = "td_related_posts";
block_td_uid_1_5a872d0303270.post_count = "3";
block_td_uid_1_5a872d0303270.found_posts = "175";
block_td_uid_1_5a872d0303270.max_num_pages = "59";
block_td_uid_1_5a872d0303270.header_color = "";
block_td_uid_1_5a872d0303270.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_5a872d0303270);
</script><div class="td_block_wrap td_related_posts td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5a872d0304a20" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5a872d0303270" href="#">RELATED ARTICLES</a><a id="td_uid_3_5a872d0304a61" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5a872d0303270" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5a872d0303270 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4">
        <div class="td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.revfm.rocks/local-news/daily-times/front-should-bring-rain-cooler-temps/" rel="bookmark" title="Front should bring rain, cooler temps"><img width="238" height="178" itemprop="image" class="entry-thumb" src="https://i2.wp.com/www.revfm.rocks/wp-content/uploads/2018/02/590695-thumb.jpg?resize=238%2C178" alt="" title="Front should bring rain, cooler temps"/></a></div>                <a href="http://www.revfm.rocks/category/local-news/daily-times/" class="td-post-category">Daily Times</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.revfm.rocks/local-news/daily-times/front-should-bring-rain-cooler-temps/" rel="bookmark" title="Front should bring rain, cooler temps">Front should bring rain, cooler temps</a></h3>            </div>
        </div>
        </div><div class="td-related-span4">
        <div class="td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.revfm.rocks/local-news/daily-times/cooper-to-run-for-seat-on-city-council/" rel="bookmark" title="Cooper to run for seat on city council"><img width="238" height="178" itemprop="image" class="entry-thumb" src="https://i2.wp.com/www.revfm.rocks/wp-content/uploads/2018/02/590699-thumb.jpg?resize=238%2C178" alt="" title="Cooper to run for seat on city council"/></a></div>                <a href="http://www.revfm.rocks/category/local-news/daily-times/" class="td-post-category">Daily Times</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.revfm.rocks/local-news/daily-times/cooper-to-run-for-seat-on-city-council/" rel="bookmark" title="Cooper to run for seat on city council">Cooper to run for seat on city council</a></h3>            </div>
        </div>
        </div><div class="td-related-span4">
        <div class="td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.revfm.rocks/local-news/daily-times/oconnor-resigns-as-head-of-kedc/" rel="bookmark" title="O’Connor resigns as head of KEDC"><img width="238" height="178" itemprop="image" class="entry-thumb" src="https://i0.wp.com/www.revfm.rocks/wp-content/uploads/2018/02/590701-thumb.jpg?resize=238%2C178" alt="" title="O’Connor resigns as head of KEDC"/></a></div>                <a href="http://www.revfm.rocks/category/local-news/daily-times/" class="td-post-category">Daily Times</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.revfm.rocks/local-news/daily-times/oconnor-resigns-as-head-of-kedc/" rel="bookmark" title="O’Connor resigns as head of KEDC">O’Connor resigns as head of KEDC</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a872d0303270" data-td_block_id="td_uid_1_5a872d0303270"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a872d0303270" data-td_block_id="td_uid_1_5a872d0303270"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        <div class="comments" id="comments">
                                                                                                <div class="td-comments-title-wrap td-pb-padding-side">
                                                                                <h4><span>NO COMMENTS</span></h4>
                                    </div>

                                                                                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local-news/daily-times/gibsons-celebrates-half-a-century-in-kerrville-with-saturday-event/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.revfm.rocks/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap needsclick">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='590697' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ecabafeeb" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p>			</form>
			</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text"><div class="block-title"><span>Dr. Doppler&#8217;s Latest Forecast</span></div>			<div class="textwidget"><p><div id="mp3jWrap_0" class="mjp-s-wrapper s-graphic unsel-mjp " style="font-size:18px;"><span id="playpause_wrap_mp3j_0" class="wrap_inline_mp3j" style="font-weight:700;"><span class="gfxbutton_mp3j play-mjp" id="playpause_mp3j_0" style="font-size:18px;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span>&nbsp;<span class="group_wrap"><span class="bars_mp3j"><span class="loadB_mp3j" id="load_mp3j_0"></span><span class="posbarB_mp3j" id="posbar_mp3j_0"></span></span><span class="T_mp3j" id="T_mp3j_0" style="font-size:18px;">weather</span><span class="indi_mp3j" style="font-size:12.6px;" id="statusMI_0"></span></span></span></div><span class="s-nosolution" id="mp3j_nosolution_0" style="display:none;"></span><script>
MP3jPLAYLISTS.inline_0 = [
	{ name: "weather", formats: ["mp3"], mp3: "aHR0cHM6Ly9kbC5kcm9wYm94dXNlcmNvbnRlbnQuY29tL3MvbTJwZXhwNWxheHNqZm01L3dlYXRoZXIubXAz", counterpart:"", artist: "", image: "", imgurl: "" }
];
</script>

<script>MP3jPLAYERS[0] = { list: MP3jPLAYLISTS.inline_0, tr:0, type:'single', lstate:'', loop:false, play_txt:'&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;', pause_txt:'&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;', pp_title:'', autoplay:false, download:false, vol:100, height:'' };</script></p>
</div>
		</aside><aside class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RevFMRadio/" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RevFMRadio/"><a href="https://www.facebook.com/RevFMRadio/"></a></blockquote></div>
		</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->
    <div class="td-footer-container td-container">
        <div class="td-pb-row">
            
                        <div class="td-pb-span4">
                            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.revfm.rocks/"><img src="http://www.revfm.rocks/wp-content/uploads/2015/02/ROCK-OF-TEXAS-MASTER-021915.png" alt=""/></a></div><div class="footer-text-wrap">94.3 Rev FM is The Rock Of Texas. <br/>
2125 Sidney Baker Top Floor<br/>
Kerrville, TX 78028<br/><br/>

P (830) 896-1230<div class="footer-email-wrap">Contact us: <a href="mailto:contact@revfm.rocks">contact@revfm.rocks</a></div></div><div class="footer-social-wrap td-social-style2"><span class="td-social-icon-wrap"><a target="_blank" href="http://facebook.com/revfmradio" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/revfmradio" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div>                                                    </div>

                        <div class="td-pb-span4">
                                                        <aside class="widget widget_twitter_timeline"><div class="block-title"><span>Rev on the Twitter</span></div><a class="twitter-timeline" data-width="300" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="474552536016240641">My Tweets</a></aside>                        </div>

                        <div class="td-pb-span4">
                                                        <style scoped>.td_uid_4_5a872d030df11_inline .td_module_wrap:hover .entry-title a {
                        color: #;
                    }

                    .td_uid_4_5a872d030df11_inline .td-next-prev-wrap a:hover i {
                        background-color: #;
                        border-color: #;
                    }
                    .td_uid_4_5a872d030df11_inline .td_module_wrap .td-post-category:hover {
                        background-color: #;
                    }

                    .td_uid_4_5a872d030df11_inline .td-pulldown-filter-display-option:hover {
                        color: # !important;
                    }

                    .td_uid_4_5a872d030df11_inline a.td-pulldown-filter-link:hover {
                        color: # !important;
                    }</style><div class="td_block_wrap td_social_counter td_block_widget td_uid_4_5a872d030df11_inline Stay Connected revfmradio  y no_border_top #"><h4 class="block-title"><span >Stay Connected</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">7,908</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/revfmradio" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">360</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/revfmradio" target="_blank">Follow</a></span></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Sponsored</span></div>			<div class="textwidget"><script src="//www.googletagservices.com/tag/js/gpt.js">
googletag.pubads().definePassback('/59922649/revfmfooterright', [300, 250]).display();
</script></div>
		</aside>                        </div>

                            </div>
    </div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2017 - Revolution Broadcasting                 </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-3673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3673"><a href="http://www.revfm.rocks/privacy/">Privacy</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-da13c1206aa51239bca0776de7b5f1d7">
	</div>
	</div>


    <!--

        Theme: Newsmag by tagDiv 2014
        Version: 1.1 (rara)
        Deploy mode: deploy
        
        uid: 5a872d0312f04
    -->

    <script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://www.revfm.rocks/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.revfm.rocks/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emebasic = {"translate_plugin_url":"http:\/\/www.revfm.rocks\/wp-content\/plugins\/events-made-easy\/","translate_lang":""};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='http://www.revfm.rocks/wp-content/plugins/events-made-easy/js/eme.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-content/themes/Newsmag/js/td_site.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-content/plugins/mp3-jplayer/js/jquery.jplayer.min.2.7.1.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-content/plugins/mp3-jplayer/js/mp3-jplayer-2.7.js?ver=2.7'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.revfm.rocks/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4.8.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'85433107',post:'590697',tz:'-5',srv:'www.revfm.rocks'} ]);
	_stq.push([ 'clickTrackerInit', '85433107', '590697' ]);
</script>

<script type="text/javascript">
jQuery(document).ready(function () {
	if (typeof MP3_JPLAYER !== 'undefined') {
		MP3_JPLAYER.plugin_path = 'http://www.revfm.rocks/wp-content/plugins/mp3-jplayer';
		MP3_JPLAYER.pl_info = MP3jPLAYERS;
		MP3_JPLAYER.vars.dload_text = 'Download';
		MP3_JPLAYER.hasListMeta = true;
		MP3_JPLAYER.vars.stylesheet_url = 'http://www.revfm.rocks/wp-content/plugins/mp3-jplayer/css/dark.css';
		MP3_JPLAYER.vars.dl_remote_path = 'C:UsersOwnerDesktopKMBL-KOOKMUSICAL CHAIRSdownloader.php';
		MP3_JPLAYER.showErrors = false;
		MP3_JPLAYER.init();
	}
});
</script>

<style type="text/css">
.innertab				{ background-color:rgba(0, 0, 0, 0.13); } 
.playlist-colour		{ background:rgba(16, 16, 16, 0.82); } 
.interface-mjp			{ color:#202020; } 
.loadMI_mp3j, .loadB_mp3j, .load_mp3j { background:rgba(0, 73, 86, 0.59); } 
.poscolMI_mp3j, .MIsliderVolume .ui-widget-header, .vol_mp3t .ui-widget-header, .vol_mp3j .ui-widget-header { background-color:rgba(0, 177, 180, 0.99); } 
.mp3-tint, .Smp3-tint	{ background-color:rgba(0, 177, 180, 0.99); } 
.player-track-title		{ font-size:23px; } 
.a-mjp						{ font-size:17px; color:#ffffff; } 
.a-mjp:hover				{ color:#bdfdf7 !important; background:transparent !important; } 
.a-mjp.mp3j_A_current		{ color:#00e2f0 !important; background:transparent !important; } 
.li-mjp					{ font-size:17px; } 
.li-mjp:hover				{ background-color:transparent; } 
.li-mjp.mp3j_LI_current	{ background-color:transparent; } 
.transport-MI div, .transport-MI div:hover, span.textbutton_mp3j { color:#00e2f0; } 
</style>



<style>

 
					span.textbutton_mp3j {
						color:#9b0000; 
					}
					span.vol_mp3t .ui-slider-handle,
					span.vol_mp3t .ui-slider-handle:hover,
					span.posbar_mp3j .ui-slider-handle,
					span.posbar_mp3j .ui-slider-handle:hover,
					.load_mp3j,
					.s-text .Smp3-tint {
						background-color:#9b0000;
						border-color:#9b0000;
					}
					.s-text .Smp3-tint {
						opacity:0.4;
						filter:alpha(opacity=40);
					}
					.s-text .Smp3-finding,
					.s-text .mp3-gtint,
					.load_mp3j {
						opacity:0.25;
						filter:alpha(opacity=25);
					}
					span.posbar_mp3j .ui-slider-handle,
					span.posbar_mp3j .ui-slider-handle:hover {
						background:rgba(155,0,0,0.3);
						border-color:#9b0000;
					}
</style>

<style>

					span.gfxbutton_mp3j.play-mjp, 
					span.gfxbutton_mp3j.pause-mjp,
					span.gfxbutton_mp3j.play-mjp:hover, 
					span.gfxbutton_mp3j.pause-mjp:hover,
					span.vol_mp3j .ui-slider-handle,
					span.vol_mp3j .ui-slider-handle:hover,
					span.posbarB_mp3j .ui-slider-handle,
					span.posbarB_mp3j .ui-slider-handle:hover,
					.loadB_mp3j,
					.s-graphic .Smp3-tint { 
						background-color:#404040; 
						border-color:#404040; 
					}
					.s-graphic .Smp3-tint {
						opacity:0.4;
						filter:alpha(opacity=40);
					}
					.s-graphic .Smp3-finding,
					.s-graphic .mp3-gtint,
					.loadB_mp3j {
						opacity:0.25;
						filter:alpha(opacity=25);
					}
					span.posbarB_mp3j .ui-slider-handle,
					span.posbarB_mp3j .ui-slider-handle:hover {
						background:rgba(64,64,64,0.3);
						border-color:#404040;
					}
</style>
</body>
</html>